PHP5.3バージョンアップしてエラー

PHP5.3バージョンアップしてエラー

PHPのプログラムにgoto()っていう関数を自作していて、
PHP5.3に移行したときにエラーとなった。


5.3からgotoが追加されたのでそれとぶつかったのですね。。